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Introduction

Target Audience

The intended audience for this Quick Start Guide is the TIBCO Nimbus® customers who are licensed
Authors and are preparing to create process maps.

About the Quick Start Guide

This purpose of this guide is to assist new Process Authors in gaining a basic understanding of how to
map processes in Nimbus®. It is not intended as a full user guide as Nimbus® has a great deal of
functionality that may or may not be used, depending upon the requirements of an organization. Full
instructions on using all of the functionality of Nimbus® is covered in the TIBCO Nimbus® User Guide.

About TIBCO Nimbus®

Nimbus® is a business application for process documentation. By presenting an easy-to-understand
visualization of how people, processes, and systems should interact, it enables communication and
simplification of processes to improve how businesses operate.

Maps are a collection of diagrams created by authors. A map is initially created as a draft until it is
promoted to a master. Maps may also comprise a number of scenarios. Access rights can be
assigned to individual users and groups, allowing or preventing access to an entire map or parts of a
map. Continuous improvement of business processes is achieved through a number of collaborative
features. Acknowledgement requests ensure users are aware of process content that affects their
roles. Reviews ensure that content is kept up-to-date. Feedback and change requests allow users to
suggest improvements. Users can also be notified when content changes through the use of
subscriptions.

Statement sets are a hierarchical set of regulatory and auditable statements that ensure compliance
to specific business and legal requirements, such as ISO 9001, 27001, CMMi, internal company
policies, etc. Statements can be linked to activities that are related to compliance and governance.
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Principles of Process Mapping

Nimbus® enables the capture and management of business processes within an enterprise. The best
practice approach is to map hierarchically as illustrated in the diagram below. At the top level you
have a representation of the overall Enterprise. The core business processes and supporting business
processes can be simplified down to a single diagram. For some customers the logical top level is
actually a representation of the organization's strategy, from which the required business processes
cascade. That is an equally valid approach.

Hierarchically Structured

A map represents the entire scope of the area in question (be that the enterprise, division or
department). The map is a collection of inter-related process diagrams, organized hierarchically.
Diagrams are built from a collection of inter-related Activities. Activities can be explored in
more detail by creating a drill down to a lower-level diagram. Supporting information, in a
number of different formats, can be associated with diagrams through attachments and links.

Activities

Activities describe how to undertake a particular step in a process. For each activity  you have a
resource, one or more inputs and outputs and often supporting information to assist users.

· Resources are the people (roles), department, company or system that is responsible for
undertaking a particular activity.

· Drill downs provide links to lower-level diagrams that describe a specific activity in more detail.

· Inputs initiate an activity and are usually events or scheduled entries.

· Outputs describe the result of undertaking an activity and may form the input of the next
activity, or link to another process diagram.

· Attachments/links provide links to related documents, diagrams or any file or application that
supports a particular process.

· Measures display metrics associated with a particular activity and these can be linked to third-
party systems.
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Principles of Mapping
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Process Mapping Tips

To measure the success of a process map is to measure the level of user adoption. Users are key when
creating process diagrams and a users perspective should always be considered. Diagrams that look
good are easy to follow and provide the target audience with enough information to undertake a
particular process with no ambiguity. The following gives you a few basic pointers to consider when
creating your process diagrams.

Map from the top level down

Processes should be created from the top level (corporate level) down. 

Map activities as Verb + Noun

Activities should be described with a verb and noun, in other words do this (action) to this (object).
For example, Update (action) Employee record (object).

Create a corporate ‘look and feel’

Corporate colors improve process adoption. Note that in corporate installations, templates and style
sheets will be provided for you.

Use the ‘Assume it works’ principle

When you’re first mapping out a process, work on the assumption that it works. You can return to
handle any process exceptions at a later stage, once the process has been mapped out.

Tidy ‘loose ends’

All outcomes (outputs) of an activity should be described and either linked to another activity or to a
related process diagram (via a flow-line link).

Create tidy diagrams

Always consider the appearance of diagrams from a user's perspective. If a diagram is too cluttered,
consider sending some of the detail to child diagrams.

Check diagrams are readable

Diagrams must be readable to users who zoom to fit. The screen resolution of a user's monitor may
differ but you can check the appearance of diagrams at different resolutions in both the Author
Client and Web Client – from the Window menu choose Simulate and then choose a resolution.
Resolutions include 640x480, 800x600, and 1024x768.
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Creating Diagrams

Authors with the correct permissions can create new maps. From the File menu choose New and then
enter the details, such as the name, title and then choose a template if applicable.

Templates

Templates standardize the look and feel of process maps. Creating and editing map templates is

usually an administrator function only. At least one template will have been defined for use; if

multiple templates exist then apply the appropriate one to your diagram(s).

To apply a template to an existing scope of diagrams:
1. From the Map menu choose Templates.

2. Select the template that you want to apply, then click Apply.

3. Choose the scope of diagrams to apply the template to, then click OK.

Start Designing

Diagrams define a specific process at a particular level, hierarchically ordered to form a process map.

The drawing toolbar is used to access the tools for creating diagrams. If the drawing toolbar is not

displayed then from the View menu choose Toolbars & Panels. On the Toolbars tab select the

Diagram Button Bar check box.

Activities

An activity is a process event that is initiated by an input or an output and involves a verb (action)
and a noun (person, place, thing, event, substance or quality). For example, 'Induct new employee'.
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To create an activity:

1. On the Drawing Toolbar click  Draw Activity to access the Drawing mode. Your cursor will turn
to crosshairs.

2. Hold the left mouse button down and draw the activity. Don’t worry about alignment, position or
size at this point as these can be adjusted later.

3. In the Text box enter the description of the activity, then click OK. Remember, where applicable,
Verb + Noun.

Hint: If you’re creating multiple activities in one go, you may find it useful to prevent the Text box

appearing after creating each activity. To turn this option off select Tools > Users > Preferences,

then deselect Enter text immediately when new activity created. To edit the text of an activity,

simply double-click the activity and modify the text, as required.

Note: Once you have drawn an activity you will remain in Drawing mode. To create an activity of

the same size as the previous activity, left-click in any space on the diagram. When you are

finished drawing activities, right-click anywhere on the diagram to exit Drawing mode.

Automatically-generated Activities
Activities can be automatically generated by selecting Diagram > Auto Generate Activities. Select

the shape of the activity, the number of activities required and the layout, then click OK.

Flow Charts

If you are using Nimbus® to create a flow chart then you can use a range of alternative flow-chart

shapes. To display the Flowchart Shapes toolbar, choose View > Toolbars & Panels, and then select

the Flowchart Shapes Button Bar check box. Please note that this option may have been disabled if

your company has decided to limit the shapes palette in order to improve the readability of

diagrams for users.

Activity IDs
Each activity is assigned a unique ID number; the first activity that is created will be assigned as '1',

the second activity '2', and so on. Activity IDs are useful as they clearly show the sequence of

activities to users. To toggle the display of activity IDs on or off, choose Map > Toggle IDs, and then

select the relevant check box. If an activity is moved within a diagram you can reset the ID sequence

by choosing Diagram > Reset ID Numbers.

Flow Lines

Flow lines form the inputs (triggers) and outputs (outcomes) of activities. For example, an activity
described as 'Managing Employees' might be triggered by 'Employee's first day', which forms the
input. The output might be 'Employee Understands the Business', which is the outcome of the
meeting.

There are two forms of flow lines; straight lines and dog-leg lines. Straight flow lines connect parallel,
i.e. aligned, activities, whereas dog-leg flow lines connect two activities that are not aligned.



9 TIBCO Nimbus® Quick Start Guide

Creating Diagrams

To draw a flow line:

1. On the Drawing Toolbar click either Straight Line or Dog-leg Line   .

2. With the cursor as crosshairs , click and drag from the inside of one activity box to the
inside of another activity box. If you want to create an external connection or flow-line link,
drag the flow line into a space on the diagram.

Flow Line Text

Double-click a flow line and enter the text into the text box. Once text has been added to a flow
line, you can move it by clicking it to select it and then clicking and dragging it to a new position.

Flow Line Links

Flow line links connect the output of one diagram to the input of one or more diagrams, thereby

supporting the capture of end-to-end processes. See Diagram Links for more information.

Detaching flow lines

Click the flow line to select it, then drag it away from the activity.

Dog Leg Lines

Dog-leg lines can be joined to one of four sectors on an activity box.
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For example, if you want to join the bottom of one activity to the top
of another, you would click and drag from sector 3 of the first activity
box and release the mouse in sector 1 of the other activity box.

External Connections

When a part of a process resides outside of the process that you are mapping and it cannot be

mapped for whatever reason, for example if part of the process is the responsibility of a different

company, you can mark an input or output flow line as 'externally connected' to indicate this.

To externally connect a flow line, right-click it and choose Externally Connected.

Free Text

Free text is text that is not associated with any object on a diagram. Attachments, links and hints can
be associated with free text. See Supporting Information for more information.

To draw a free text box:

1. Click Draw Free Text  on the Drawing Toolbar.

2. With the cursor as crosshairs, click and drag an area container to display the free text in, then
release the mouse button.

3. Enter the text and click OK.

Images

Images can be added to diagrams and images can be associated with attachments, links and
commentary text. See Supporting Information for more information.

To insert an image:
1. Click New Image  on the Drawing Toolbar.

2. With the cursor as crosshairs, click and drag an area container to display the image in, then
release the mouse button.

3. Find and select the image, then click Open.

Right-click on the image to access any of the following options:
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Option Description

Reset Width Reset image width to original size

Reset Height Reset image height to original size

Reset Size Reset the size of the image

Scale To Scale the image to a set value

Attachments/Lin
ks

Add an attachment or link

Drill Down Create a child diagram from the image

Hint Text Define mouse over hint text

Show Hint Display hint text

Flip Horizontal Flip the image horizontally

Flip Vertical Flip the image vertically

Transparent Render the image transparent

Position Locked Prevent the image from being moved

Export Save the image to your PC

Replace Image Replace the image

Resources (Roles)

A resource dictates who, or what, is responsible for completing a particular activity in a process. At
the higher level processes of an enterprise, the activity resource is usually the process owner, i.e. the
person ultimately accountable for the overall process. At the lower levels, resources are usually the
job roles, machine and system names responsible for undertaking specific activities. Multiple
resources can be assigned to single activities and single resources can be assigned to multiple
activities.

Resource Libraries

Resources are managed in resource libraries. Two types of resource library exist; the Central resource

library and Local resource library. The Central resource library holds resources that are available to

all maps in the Process Repository, whereas a Local resource library holds resources that are specific

to particular maps. Resources can be copied between resource libraries and so any resource can exist

in both the Central resource library and one or more local resource libraries.

To access the resource libraries click Resources Library . To create a new resource, select either the

Central library, or a group within the Central library, or select a specific map under Local in which you

want to create a new resource in, then click Add new resource . Use job roles rather than users'

names. Please note that if access to the central or local libraries is not available, your company has
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decided to limit access to these areas in order to ensure enterprise-wide control over the

information. Contact an administrator for further assistance.

To assign resources to activities:
1. Right-click an activity and choose Resources.

2. In the Activity Resources dialog, find the resource that you want to assign.

Note: Choose to search the Local resource library for the map or the Central resource Library by
choosing either <ALL CENTRAL> or <LOCAL FOR MAP> from the Group options. 

3. Select the resource and click Add , then click  OK.

See Resources and Roles under Administration\User Administration in the Author Client Help for

more information.

Diagram Links - Flow Line Connections

Flow line connections support the end-to-end capture of processes by allowing you to link activity

inputs and outputs (flow lines) between diagrams in the same map or across maps. If multiple

diagram inputs/outputs are specified then users will be prompted to choose which process to

follow when the link is accessed.

To add a flow line connection:

1. Right-click a flow line and choose Flow Line Connections. 
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2. Click New Link, select the flow line in the diagram that you want to link to, then click OK.

Diagram links allow you to link activities in the same map or across maps.

To create a diagram link:

1. Right-click an activity and choose Link Diagram.

2. Find and select the diagram that you want to link to and click OK.

Hint: Select between draft, master and scenario diagrams from the Diagrams drop-down list.

Formatting Diagrams

Formatting options are available that assist in creating good-looking diagrams. There are a number of
right-click pop-up menu options available for objects, including changing an object’s line color, fill
color and adding shadows. Predefined styles – style sheets – can be applied to selected objects over a
scope of diagrams. Style sheets define object colors, object text format, attachment icon type, free
text styles, etc.
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Applying Colors and Styles

Creating and editing style sheets is usually an administrator function. At least one style sheet will

have been defined for use; if multiple style sheets exist then apply the appropriate one to your

diagrams.

To apply a style sheet:
1. Right-click an object and from the Apply Style menu choose either Current, Default or Select to

select a particular style sheet.

Current will apply the last style used.
Default will apply the default style, as specified by an administrator.
Select will allow you to choose a style.

2. If you chose to apply a specific style – ‘Select’ - choose the style sheet from the list and click OK.

To modify the color and style of objects:
1. Right-click an object and choose an option from the Color And Style menu.

To copy styles between objects:
1. Right-click the object that you want to copy the style from and choose Pick Up Style.

2. Right-click the object that you want to copy the style to and choose Apply Style, then Current.

Resizing Objects

Objects can be resized against other objects.

To resize objects:
1. Select the object that you want to resize other objects against.

2. Select the objects that you are resizing.

3. From the Drawing Toolbar click  and choose one of the options.

Aligning and Merging Objects

Objects can be aligned and merged with other objects. 

To align objects:
1. Select the object that you want to align other objects against.

2. Hold Shift and select the objects that you are aligning. 

3. From the Drawing Toolbar click  and choose one of the options.

Note: The ends of floating flow lines can also be aligned using this method.

To merge flow lines:
1. Select the flow lines that you want to merge.
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2. Right-click the flow line that you want to merge with and choose Align > Merge Floating Start

Points or Merge Floating End Points.

To align flow lines:
1. Select all flow lines that you want to align.

2. Right-click the flow line that you want to align against and choose Align > Align Selected

Input/Outputs.

Working with Objects - Selecting Objects

Click objects to select them. If an object is linked hold Alt when selecting it. Multiple objects can

be selected by holding Shift. You can also select a group of objects by clicking and dragging the

cursor around the objects. Alternatively, a number of shortcut keys are available:

Function Shortcut

All Objects Ctrl+A

Activities Shift+Ctrl+A

Resources Shift+Ctrl+R

Link Lines Shift+Ctrl+L

Link Text Shift+Ctrl+T

Free Text Shift+Ctrl+F

Activity Logos Shift+Ctrl+G

Activity Notes Shift+Ctrl+N

Drill Downs Shift+Ctrl+D

Attachment Logos Shift+Ctrl+H

Costing Boxes Shift+Ctrl+C

Images Shift+Ctrl+I

Adding Text

Text can be added to describe activities, free text and flow lines.

To add or modify object text:
1. Double-click an object to open the Text Editor.

2. Enter or modify text, then click OK.

Copying Objects
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Hold Ctrl and click and drag an object into space to copy them. Any attachments and note bubbles

must be copied separately when copying activities. To copy linked objects such as attachments,

signposts, linked free-text boxes, etc, hold Alt when selecting the object.

Deleting Objects

Select the objects that you want to delete and press Delete. If an object is linked, hold Alt when

selecting it.

Hint: If you accidentally delete an item you can restore it by pressing Ctrl+Z.

Moving Objects

Click and drag objects to move them. Multiple objects can be moved by holding Shift to select

multiple objects. For linked objects, hold Alt when selecting them. Any attached flow lines, activity-

associated notes, attachments, etc, and flow-line links to other activities will be maintained. If an

object does not move then it may be locked (see Locking Objects).

Locking Objects

Lock diagram objects, including activity attachments and note bubbles, to prevent them from being

moved. 

To lock an object:
1. Right-click the object and choose Position Locked.

Note: To unlock an object deselect Position Locked.

Supporting Information

Documents - Word documents, media files (videos, audio files, etc), Word PowerPoint presentations,
spreadsheets, etc - can be attached to a number of diagram objects.

Attachments and Links

Attachments and links can be assigned to activities, free text, images and flow lines. Objects can hold

multiple attachments - when a user clicks the link a popup list will allow them to choose which

attachment or link to access.

To create an attachment or link:
1. Right-click an object and choose Attachments/Links.
2. In the Attachments dialog click New and choose an attachment/link type.
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Document Registry Link Link to a document in the Document Registry

Data Table Link to a data table

Metric Link Link to metric (measure) data

TIBCO Link to AMX BPM Process, Formvine or Spotfire Analytics.

Applications Link to Salesforce.com or Oracle

Internal Image Create a new image in Nimbus® and link to it

Internal WP Document Create a new word-processed document in Nimbus® and

link to it

Diagram Link Link to a diagram in the same process map or a different

map

Email Link Link to an Email address

Storyboard Link Link to a storyboard

Scorecard Link Link to a scorecard

Menu Function Link Link to a Nimbus® menu function (for example,

navigation functions)

For more information on attachments and links, please refer to the TIBCO Nimbus® User Guide.

Notes Bubbles

Notes bubbles provide additional information to users about a particular activity. When a user clicks

a notes bubble the note will be revealed.

To add a Notes Bubble:
1. Right-click an activity and choose Notes Bubble.

2. Enter the note text and click OK.

Hint: To edit a notes bubble, right-click it and choose Edit Bubble Text.



18

Creating Diagrams

TIBCO Nimbus® Quick Start Guide

Commentary Text

Commentary text provides additional information to users when they mouse over an object

(including activities, free text, images, attachment logos, drill downs and notes bubbles).

To add commentary text:
1. Right-click the object and choose Commentary.

2. Enter the commentary text and click OK.

Hint: To edit commentary text, repeat the steps above. You can hide commentary text by right-

clicking an object and choosing Show Commentary as Hint Text.

Diagram Levels

A drill down provides access from an activity to a lower-level diagram, also known as a child diagram.
Since a single activity may involve a number of steps, child diagrams allow you to describe an activity
in more detail to minimize the level of ambiguity.

Diagrams are uniquely numbered. The top-level diagram is level 1, a second-level diagram is 1.x,

where x is the parent activity ID number that drills down to the child diagram. For example, if a child

diagram is accessed from activity 3 on the top-level diagram, the child diagram will be 1.3. The third-

level diagrams are defined as 1.x.x, and so on.

Drill downs to lower levels appear as arrows on an activity, as shown below. When users click these

arrows they will navigate to the respective child diagram, assuming they have access.

Creating Child Diagrams:
1. Right-click an activity and from the Drill down menu choose New.

A blank diagram will be created. You can now draw the child diagram to describe the parent
activity in more detail.

Hint: Groups of activities can be sent to a child diagram. Select the group of activities that you
want to send down a level and choose Edit > Send To Child.
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The example below demonstrates that in order to update an employee record, the activity can be
described in further detail within a child diagram. In fact, it is likely that all of the Level 2 activities
may be described in more detail in Level 3 diagrams.
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Managing Content

Now that you’ve been introduced to the basics of process mapping in Nimbus®, there are a number
of other functions that may be useful to know about. For detailed information on any of the
following topics, please refer to the Help menu in the Author Client.

Publishing Content To Users

To provide users with access to process content, diagrams and documents must first undergo an

authorization cycle that requires assigned users (authorizers) to agree to the content being

published. Following the authorization cycle, a diagram or document can then be promoted to a

master version by an assigned draft promoter.

Governing Access To Process Content

Not every user will require access to every process diagram or item of supporting information in an
organization, therefore access rights can be assigned to control who sees what. Default access rights
govern the viewing rights of a diagram or document for all Nimbus® users and specific access rights
can be granted for individual users and user groups. For example, you may not want all users to be
able to view a particular high-level diagram, therefore you would deny access to default users and
then grant specific access to individual users or user groups.

In an organization it is usual practice to provide users with access to the authorized master versions
and allow only Process Authors and Administrators to access the draft diagram or document for
editing purposes.

Modifying Published Content

To edit a process diagram or document that has been promoted, you must edit the draft version,

which must first be unlocked. On completion of the editing, the draft diagram or document must

undergo another authorization cycle and promotion in order to replace the existing master version.

Content Collaboration

Nimbus® assists the continuous improvement of your processes through a number of collaboration

features. Acknowledgement requests ensure users are aware of process content that affects their

roles. Reviews ensure that content is kept up-to-date. Feedback and change requests allow users to

suggest improvements. Users can also be notified when content changes through the use of

subscriptions.

Data Capture

Data tables provide a flexible method for capturing process-related data within the context of

activities. Data tables are useful for capturing business requirements, system details, KPIs, audit

results, RACI charting, etc.

Content Searching

My Searches is a powerful search facility in the Web that allows users to retrieve information

(diagrams, documents and storyboards) that is relevant to their roles. This is achieved by associating

keywords and additional filter groups with process content. Making it easy for users to find

information assists in the process of user adoption.
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My Searches offers the following benefits:

· Delivers relevant information to specific users and user groups.

· Provides access to recently-viewed processes, documents and storyboards.

· Allows users to add items to their favorites in order to quickly access them.

· Allows users to search for processes, documents and storyboards based on keywords

associated with their user account or user group(s).

Storyboarding

Storyboards provide an easy method for navigating users through an end-to-end process that may

traverse across diagrams or entire process maps. Storyboards can be used to implement the

following:

· System implementation support testing

· Training aids

· Highlight process changes

· Highlight areas within a large process.

Document Storage

The Document Registry is a lightweight document management system used to store external

documents and files, such as Word documents, Excel spreadsheets, PowerPoint presentations,

multimedia files, images, drawings, etc. Documents can be attached to diagram objects, allowing

supporting information to be linked to relevant processes.

Governance and Compliance

Statement sets are a hierarchical set of regulatory and auditable statements that ensure compliance

to specific business and legal requirements, such as ISO 9000/12001/17799, CMMi, internal company

policies, etc. Statements can be linked to activities that are related to compliance and governance.

Process Costing

Processes can be costed, which is useful when exploring costs based on simple volume changes,

decision points, replacing resources or remodeling a process. Scenarios can be created, which are

essentially copies of a process diagram. Scenarios are useful when costing a process as they allow you

to modify a process to reduce the total cost without editing the main draft copy.
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Contact Details

Our specialized team are on hand to provide assistance with the Nimbus® product. TIBCO Support is
an online resource where you can log cases directly, 24 hours a day, 7 days a week.  You can also
view updates on current cases and search the Nimbus® Knowledge Base. 

Use the links below to access the relevant service.

Requirement Contact Details

  To register for a TIBCO Support account. Request an account for TIBCO Support

  To log in to TIBCO Support. support.tibco.com

If your support issue is urgent and you have
not yet registered for an account please
email.

support@tibco.com

For further information on service level
agreements.

TIBCO Support Services

 Access the TIBCO Community site. TIBCO Community

https://support.tibco.com/s/contact-support-agent
https://support.tibco.com
mailto:support@tibco.com
https://www.tibco.com/services/support
https://community.tibco.com/products/tibco-nimbus
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Legal and Third-Party Notices

SOME TIBCO SOFTWARE EMBEDS OR BUNDLES OTHER TIBCO SOFTWARE. USE OF SUCH EMBEDDED
OR BUNDLED TIBCO SOFTWARE IS SOLELY TO ENABLE THE FUNCTIONALITY (OR PROVIDE LIMITED
ADD-ON FUNCTIONALITY) OF THE LICENSED TIBCO SOFTWARE. THE EMBEDDED OR BUNDLED
SOFTWARE IS NOT LICENSED TO BE USED OR ACCESSED BY ANY OTHER TIBCO SOFTWARE OR FOR
ANY OTHER PURPOSE.

USE OF TIBCO SOFTWARE AND THIS DOCUMENT IS SUBJECT TO THE TERMS AND CONDITIONS OF A
LICENSE AGREEMENT FOUND IN EITHER A SEPARATELY EXECUTED SOFTWARE LICENSE AGREEMENT,
OR, IF THERE IS NO SUCH SEPARATE AGREEMENT, THE CLICKWRAP END USER LICENSE AGREEMENT
WHICH IS DISPLAYED DURING DOWNLOAD OR INSTALLATION OF THE SOFTWARE (AND WHICH IS
DUPLICATED IN THE LICENSE FILE) OR IF THERE IS NO SUCH SOFTWARE LICENSE AGREEMENT OR
CLICKWRAP END USER LICENSE AGREEMENT, THE LICENSE(S) LOCATED IN THE LICENSE FILE(S) OF THE
SOFTWARE. USE OF THIS DOCUMENT IS SUBJECT TO THOSE TERMS AND CONDITIONS, AND YOUR USE
HEREOF SHALL CONSTITUTE ACCEPTANCE OF AND AN AGREEMENT TO BE BOUND BY THE SAME. 

This document contains confidential information that is subject to U.S. and international copyright
laws and treaties. No part of this document may be reproduced in any form without the written
authorization of TIBCO Software Inc.

TIBCO, the TIBCO logo, the TIBCO O logo, and Nimbus are either registered trademarks or trademarks
of TIBCO Software Inc. in the United States and/or other countries. 

All other product and company names and marks mentioned in this document are the property of
their respective owners and are mentioned for identification purposes only. 

This software may be available on multiple operating systems. However, not all operating system
platforms for a specific software version are released at the same time. See the readme file for the
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