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1. Working with EndNote Libraries 

1.1 Starting EndNote 

 
Download to your device 

EndNote for Windows and Mac is available to download on your device. You can access the links to the 

downloads and instructions from the Library EndNote webpage. You will need your College username 

and password to log in. 

Access via the Software Hub 

When using College PCs, or devices where you do not have the admin rights to install software, EndNote 

is available via the Software Hub (Windows only). You do not require a key or any installation 

instructions. Instructions on how to access EndNote via the Software hub can be found on the Library 

EndNote webpage. 

1.2 Opening and creating EndNote Libraries 

 
In EndNote each collection of references is known as a ‘library’. Each library is a separate file with the 
suffix .enl, and a folder with the same name as the library ending .Data. The .Data folder is created in the 
same directory as the library. Both file and folder must be kept together. 

To create a new library. 

• Select New from the File menu. In the File name field, type the name of the new library and Save. 

 

1.3 Backing up and compressing EndNote Libraries 

 
You should back up your library whenever you have made changes or additions. If you create or amend 

filters, output styles or connection files, it is a good idea to back up the entire EndNote directory on 

occasion. You can save your complete library (the .enl file as well as its associated .Data folder and all of 

its contents) to a single compressed .enlx file in order to easily back up your library or send a copy to a 

colleague. Later, you can easily restore (unzip) the compressed library with EndNote. 

To save to a compressed library file: 

• Open the library in EndNote. 

• From the File menu, select Compressed Library (.enlx) then click on Next. 

• Use the file dialog to save to an EndNote Compressed Library (.enlx). 

To restore a compressed library file: 

• Use EndNote to open the .enlx file as you normally would to use the library. 

To avoid problems with your library: 

• Remember to keep both files together and create a backup of your Library. 

• To avoid corrupting the file, do not save the library to the cloud. 

http://www.imperial.ac.uk/admin-services/library/learning-support/reference-management/endnote/
http://www.imperial.ac.uk/admin-services/library/learning-support/reference-management/endnote/
http://www.imperial.ac.uk/admin-services/library/learning-support/reference-management/endnote/


 

 
 
4 

 

1.4 Importing Terms Lists 
 

It is recommended that before adding references, you import what are known in EndNote as Term lists. 
These are lists of stored terms such as journal titles and their official abbreviations, Author names and 
keywords. These enable you to cite them more consistently as databases store the information differently 
e.g., give the initials / full names of authors or the abbreviated / full name of the journal titles. Different 
reference styles require names to be displayed in different ways and importing term lists means that 
EndNote knows how to do this e.g., can abbreviate journal titles where the full name was imported and 
vice versa. 
 
To import a text file that contains the terms: 
 

• From the Library menu select Define Term Lists. 

• Select the Lists tab, ensure the correct list is highlighted, and click on Import List. For Mac users 

locate and open the EndNote Terms Lists folder by going to Applications > EndNote20 > Terms 

• Select the text file to be imported. For journal names, select the category that applies, and click 
Open. The new terms are imported and sorted alphabetically into the existing term list. This 
import must be done for each library that you want to use these terms.  

• The lists are not exhaustive, so if you can’t find your journal in the list, this can be added manually 
by clicking on the Terms tab and then clicking on the New Term button. 

The most commonly used Terms list is the Journals term list that stores abbreviated journal names that 
EndNote can substitute for the full journal name in a bibliography. Instructions on how to do this can be 
found in Changing the Format of the Journal Title. 
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2. Adding references to your EndNote Library 
 

2.1 Direct export from online search tools 

 
Most websites and databases contain a direct export/download button that will send your search results 
directly to EndNote. 
 

2.1.1 Example using PubMed 

 

• Have your Endnote Library open. Then in your browser go to http://pubmed.gov  

• Perform a search, select references by ticking the boxes on the left of the references. 

• Click on the Send to button above the list of results and select Citation manager and click 
Create File to export the references to EndNote. 

 
For Microsoft Edge: After clicking Create File, Click on Open at the bottom of the browser.  
 
For Chrome users: 
 

• After clicking Create File a box will appear at the bottom left of the browser. 

• Ensure EndNote is open, click on the box in the browser. The references will then be imported 
straight into Endnote. 

For Firefox users: 

When you click on Create File a box will appear. Leave the option as ResearchSoft Direct Export 

Helper and click OK. The references will then be imported straight into Endnote. 

2.2 Importing references from a text file and other extra steps 
 

Some database providers don’t have a direct export option and require you to export your results to a text 
file which can then be uploaded to EndNote, or requires extra steps depending on the browser used. One 
example is The Cochrane Library. 
 
When you download references as a text file from databases you need to make sure that you save them 
in a format compatible with EndNote. Few databases use the same format so it is impossible to provide 
detailed instructions for every resource. 

 

2.2.1 Example using The Cochrane Library – for Chrome users 

• In your browser go to http://www.thecochranelibrary.com  

• Perform a simple keyword search in the Cochrane Library and select a few references for export. 

• Click Export Selected Citation(s) and the Export Options dialog box will open. 

• Select the format RIS (EndNote) 

• If you want to include the abstract click the box and then click the Download button. 

http://pubmed.gov/
http://www.thecochranelibrary.com/
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• The file will appear at the bottom of the browser. Click the arrow on the file box and select ‘Open’. 

 

• In some instances you may have to save the file to your computer and import the file via EndNote. 

To do this, in the main menu of EndNote go to File, select Import then select File and navigate to 

your saved text file. 

• Select the resource you are importing from as your Import Option, then click the Import button. 
 

 

2.3 Importing PDF files to create new references 

 
With this feature you can import saved PDF files, and folders containing collections of PDF files, which 
are then converted into EndNote references with the full text attached. This is done by extracting Digital 
Object Identifiers (DOI) from these files. The bibliographic content from the PDF files is captured and 
added to your EndNote library. 
 

• Open the EndNote library into which you want to import the references. 

• From the File menu, choose Import and then select File. 

• Click the Choose... button and locate the file to import. 
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Select the PDF Import Option from the drop-down list. 

 

• Select an option from the Duplicates list: 

o Import All: imports all references including duplicates. 

o Discard Duplicates: imports all references except duplicates. 

o Import into Duplicates Library: duplicates are imported into a separate library. 

• Choose a Text Translation option if necessary. For most text files this will be No Translation. 

• Click Import to import the file. 

2.3.1 Importing a folder of PDF files into EndNote 

 

• Open the EndNote library into which you want to import the references. 

• From the File menu, choose Import and then select Folder. Then follow the same steps as 
above. 

Please note: documents must have been created as PDFs and contain a DOI for this feature to work. 
This data retrieval function will not work with scanned documents. 
 

2.4 Adding references manually 

 
There will be times when you will need to add references manually by typing them into the Reference 
window. For this example we are going to use the following citation: 
 

Michael Foote, Arnold I. Miller. Principles of Palaeontology. 3rd ed. New York: 
W. H. Freeman & Co Ltd; 2007. 

 
To enter references manually: 
 

• Make sure that your required library is open. 

• From the References menu, select New Reference or press Ctrl+N. 

• In the Reference Type box, click on the drop-down menu to select an appropriate reference type, 
e.g. Book.  

• To add information to any field, select the desired field by left-mouse clicking on the field and 
making sure the cursor is blinking on the field. You can also select a field and its contents by 
pressing the TAB key to move to the field. SHIFT+TAB selects the previous field. 

2.4.1 Author Field 

 
To add author names select the Author field and enter one author name per line. 
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• Enter the last name of the first author followed by a comma “,” and then the first name. If you are 
entering initials instead of the full names type a full stop “.” between the initials or put a space 
between them, otherwise EndNote treats the initials as a single name. Alternatively, you can enter 
the author’s first name, then surname with no added punctuation. If the author entry appears in 
red text it means that the author name is new to this library and does not exist in the 
corresponding term list. When you have finished press Enter to go to the next line. 

 

• Enter the second author’s name on a new line. As you type, EndNote may display a highlighted 
suggestion if it finds a match in the author term list. This is because the “Suggest terms as you 
type” feature of the Term Lists under Preferences has been turned on. To accept the suggested 
term, simply press Enter. (There is no highlighted suggestion in the above example. This is 
because it is the first time that the authors’ names have been added to this library.) 
 

There are three fields in EndNote that are associated with Term Lists, these fields are; Author and Editor 
names, Journals, and Keywords. However, term lists can also be created for other fields. These lists are 
updated automatically as you enter new terms into these fields. 
 
The term lists are saved in the .Data folder of the library. Term lists help with data entry and improve 
accuracy and consistency.  

 

2.4.2 File Attachments 

 
You can use the File Attachments field to store a link to a PDF or any other electronic file. In a 
reference, when you link a file to the File Attachments field you will have the choice of saving a 
relative or absolute link to the file. 

• Select your reference, then from the References menu, the + Attach File button at the top of the 
Summary view of the record. 

• In the Select a file to link to the reference dialog box, navigate to your chosen file and click 
Open. 

Note the check box on the bottom left of the Window: Copy this file to the default file attachment 
folder and create a relative link. This will give you two options: 

 
a) Relative Link: when the box is checked, a copy of the original file will be created and placed 

in the .Data folder of the corresponding EndNote library. 

b) Absolute Link: when the box is un-checked, EndNote will create a full path and filename to 
the original file. However, you should remember that the absolute links are static not dynamic. 
This means if you ever change the location of the file the link will not work and EndNote will 
not be able to access the file unless you update the field with the new link. 

2.4.3 Saving the reference 

 
You can save a reference as you go along by clicking on the Save button from the top right-hand corner 
of the record, which appears in the right-hand column in EndNote, or press Ctrl+S. You can also click on 
the ‘x’ at the top right-hand corner of the window and this will prompt you to save and close the reference. 
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2.5 Adding figures, charts and tables 

 
The Figure, Equation, and Chart or Table reference types should be used if you are going to use the 

Cite While You Write feature and Microsoft Word to insert and manage images in your documents. This 

section shows how to add a new Figure reference which will be used later in the section on Cite While 

you Write (CWYW). 

• From the References menu, select New Reference or press Ctrl+N. 

• From the Reference Type list, select Figure or Chart or Table if it’s an excel spreadsheet, as 
your reference type. 

• Add a title for your figure in the Title field. 

• The Figure field can be used to insert a graphic file or an object (a file attachment) into a 
reference. The copy of the image or the object is saved in the .Data folder of the library. Each 
reference can accommodate only one graphic or object file. To insert an image or object into a 
reference, from the Reference menu, select Figure and then Attach Figure.  

• Another box will appear allowing you to locate the required image file, then click OK. 

• Use the Caption field under the Figure field, to write a short description for your file which will 
appear with the image in a word processing document using Cite While You Write feature. 
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3. Search a Remote Database 
 
You can search a database from within EndNote using Online Search. Search results are downloaded to 
a temporary library, allowing you to browse and select required references and add them to your 
EndNote Library.   
 
To do this: 
 

• Click on the Online Search menu in the pane on the left-hand side navigation pane of EndNote. 
You will see a small selection of databases. Click on + to see the full list. If you select one from 
the full list, it will be added to the list in the menu. 

• To connect, click on the resource name (e.g. PubMed) under the Online Search. If you are asked 
for a username and password do not enter any details, simply click the OK button and you will be 
connected to the appropriate resource.  

• When the connection has been established, EndNote opens the search tab for the resource 
ready for you to enter your search terms. 

 

 

3.1 Search the database 

 

• From the field list drop-down menu, select the field you wish to search in, e.g. Title. Enter your 
search term. Note that the comparison list is restricted to contains for most remote searches. 

• The example shows the search using a second term, Year Contains 2001, and the command 
language And to narrow the down the results. 

 

 

• When you have entered your search terms, click on the Search button. EndNote sends the 
search request to the remote database which returns the number of references that match. 
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• The window displays the number of references retrieved by the search. EndNote automatically 
downloads the first 25 results. If you want to see additional results, you have the option above the 
list of results to view further results.  

 

 

3.2 Save the references 

• Select the references you want to add to your EndNote Library or tick the box at the top of the 

results list to select all the references displayed.  

• To save to your main library click on the plus icon above the list of references. 

 

• To save the references to a group, right click on the references and select Add References To 

and then select the group. 
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4. Managing References 
 

4.1 Editing references 

 

• Click on the reference you would like to edit. The reference will appear in a separate preview 
window on the right, select the Edit tab. Click in the field you wish to change, add, delete or edit 
text. 

• To save the changes click on the green Save button at the top of the preview window. If you 
forget to save the changes, you will see a message prompting you to save the changes (unless 
you have previously ticked the box to not display the message again). 

4.2 Updating references 

 
Individual references can be updated by retrieving additional or new information from sources such as 
Web of Science and PubMed. 
 

• Highlight reference(s) to update and select Find Reference Updates from the References menu. 
If EndNote cannot find any updates a dialog box will appear advising this.  

 

• The Review Available Updates dialog box will open and display both the existing and updated 
reference. Fields where the data is different are highlighted. 

 

• Click the Update All Fields button to accept all available field updates, this will overwrite any 
existing data in these fields. 

 

• Click the Update Empty Fields to update only those fields which are currently empty. 
 

• If you wish to update only specific fields, you can copy and paste data from the new reference into 
the existing reference. 
 

• Click Save and continue to save amendments, Skip to move to the next reference or Cancel to 
stop. 

4.3 Removing duplicates 
 

There are 2 ways you can remove duplicates. You can remove them individually using the Find 

Duplicates dialog box, or remove them in bulk by highlighting them in the list. 

• Make sure that your required library is open and All references list selected. 

• From the Library menu, select Find Duplicates. 

• If no duplicates are found, a message will be displayed. If duplicates are found they are displayed 
in the Find Duplicates dialog box, where you can compare duplicates and decide which version 
to keep and which to delete.  
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To remove duplicates in bulk: 

• Click on the Cancel button in the Find Duplicates dialog box and a list of references with the 
duplicates highlighted will display. A separate Duplicate References group will automatically be 
created in the navigation pane. 

• To remove all the duplicates, simply click on one of the highlighted references and drag them to 
the Trash in the navigation pane on the left hand side, or right click on one highlighted reference 
and choose Move References to Trash. 

 
By default, checking for duplicates only compares the Author, Year, Title and Reference Type fields. To 
add or remove fields for detecting duplicates, click on Edit – Preferences - Duplicates. 
 

4.4 Deleting References 

• Select the reference(s) in the Library window by highlighting them. 

• Right click on the reference(s) or from the References menu, select Move References to Trash, 

press Ctrl+D, or drag and drop the reference onto Trash in the side navigation. Deleted 

references are moved to the Trash group where they will remain until you choose to empty trash 

from the References menu or when prompted on exit. 

To remove 

references in 

bulk, click on 

the Cancel 

button 

Duplicate Reference 

group 

Click and drag on a highlighted reference to 

remove all highlighted duplicates 
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• To restore deleted references to your EndNote Library, select the Trash group, highlight the 

reference(s) you wish to restore and either drag them into the All References group, right click 

and select Restore to Library or from the References menu, select Restore to Library. 

4.5 Find Full Text 

The Find Full Text feature will attempt to locate and download full text files for your references. The best 

results are obtained when connected to the Imperial College network. (For further information on setting 

Preferences to optimise retrieval of Full Text articles, please see Appendix A: Configuring Full Text and 

OpenURL settings).  

If EndNote cannot find the full text file, it will often be able to attach the URL of the article for easier future 

access.  

To find and retrieve full text:  

• Select the reference(s) to which you want to add full text. 

• From the References menu, select Find Full Text or click on the Find Full Text button on the 

EndNote toolbar. Log in with your College credentials if necessary 

EndNote begins searching for and downloading full text for the selected references. References appear 

in groups under a Find Full Text group set. 

 

Four different groups may appear: Searching…, Found PDF, Found URL and Not Found  

You can pause or cancel the Find Full Text operation, by right clicking on the Searching group, and 

select Pause finding full text or Cancel finding full text.  

Full text that has been retrieved until that point is already saved in the library. To resume a paused Find 

Full Text operation, right click on the Searching group and select Resume finding full text. 

The Find Full Text temporary groups remain for the current session but disappear when you close the 

library. Full text downloading happens in the background, which may affect the performance of other 

operations.  
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When a full text file is downloaded and attached to a reference, a file attachment icon appears in the File 

Attachment field for the reference.  

In the Library window, a paper clip icon appears in the File Attachments column for that reference.  

 

If Find full text doesn’t work then you can manually add the attachment.  

 

4.6 Organising references using groups 

Groups make it easy to break a large library into subsets for later viewing. A group simply points to a 

subset of references that already exist in the library. 

Automatically generated groups include All References, Unfiled and Trash. Custom groups and smart 

groups are created by you to help organise your library. The left pane of the Library window lists all of the 

groups in the current library.  

4.6.1 To create a new group 

 

• From the Groups menu, select Create Group or right-click in the Groups pane on the left-hand 
side of the screen and select the option Create Group. 

• The new group is displayed in the left pane with the name New Group highlighted, rename the 
group by typing in the new name. 

4.6.2 To add references to a group 

 

• Highlight the reference(s) and use one of the following options: 

o Use the mouse to drag and drop the reference(s) to the desired group. 

o Move the mouse over the highlighted reference(s), right click and select Add References 
To, then select the desired group name. 

o From the Groups menu, select Add References To, then select the desired group name. 

4.6.3 To create a new smart group: 

 
A smart group is a custom group that contains a search strategy. Any reference that is added or modified 
that matches the search strategy will automatically be added to the smart group. 
 

• From the Groups menu, select Create Smart Group or right-click in the Groups pane on the left-
hand side of the screen and select the option Create Smart Group. 

• Give it a name and enter the search strategy for your group and click Create. 
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• The new group is displayed in the left pane. 

4.6.4 To create a group set 

 
You can organise your references by creating Group Sets. These can contain any combination of custom 

groups and smart groups. 

• From the Groups menu, select Create Group Set or right-click in the Groups pane on the left 
hand side of the screen and select the option Create Group Set. 

• The new group set is displayed in the left pane with the name 
New Group Set highlighted. Rename the group by typing in the  

new name. You can drag groups to move them from other group  

sets to the new group set, or you can create new custom groups,  

smart groups and combination groups under the new heading. 

 

 

 

4.7 Organising references using tags 

Tags are customisable labels or keywords that offer another option for organising your references 

alongside Groups. 

To create a new tag: 

• From the Tags menu select New Tag 

• Choose a tag colour, add a label/keyword and click Create Tag 

The Tag will appear under My Tags in the side navigation. 

To add a Tag to a reference drag and drop the reference onto the Tag label. The colour of the tag will 

then be added to the reference. Several tags can be added to the same reference. 

To view all the references tagged with a specific tag, click on the tag label. 

 

  

Group Set 
 

Related groups can be grouped together. 
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5. Cite While You Write (CWYW) 
 

EndNote enables you to locate and insert citations and figures in your document without leaving your 
word processor. This is achieved using the EndNote CWYW feature within Microsoft Word. CWYW also 
works with other word processors, see further details at: https://endnote.com/product-details/compatibility  

5.1 Inserting citations into your document 

Important: Before inserting citations, make sure that you have a backup copy of your original 

document/manuscript. 

5.1.1 Using the Insert Citation command in Word 

• Move the cursor to the required position for the citation in your document. 

• From the EndNote ribbon Citations group, expand Insert Citation and click on Insert Citation... 

• A box will appear. To find the required reference, type a term in the box and click on Find. To 

bring up all the references in your library, type a into the box and then click on Find. 

 
 

• EndNote will display matching references. Click to highlight the required reference(s). 

• Click Insert to insert the reference(s) in the text. The following options are also available: 

o Insert & Display as: Author (Year) – this will display the author’s name outside the 
parentheses 

o Insert & Exclude Author – the author will not appear if you are using an Author-Date 
output style 

o Insert & Exclude Year – the year will not appear if you are using an Author-Date output 
style 

o Insert in Bibliography Only – a citation will not appear within the text, but the reference 
will appear in the bibliography 

  

https://endnote.com/product-details/compatibility
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5.1.2 Inserting citations from EndNote 

 

• In MS Word move the cursor to the required position for the citation in your document. 

• Go to your EndNote library and click to highlight the required reference. 

• From the EndNote toolbar on the right click on the Insert Citation icon.    

If you are not sure that the cursor is in the correct position for the citation in your document do the 
following: 
 

• Ensure the required reference is still highlighted, and then return to your document in MS Word. 

• Move the cursor to the required position for the citation in your document. 

• From the EndNote ribbon Citations group, expand Insert Citation and click on Insert Selected 
Citation(s). 

 

5.2  Formatting a bibliography 
 
How your newly inserted citations appear in your document depends on whether Instant Formatting is 
turned on or off. 
 
By default Instant formatting is turned on. If Instant Formatting is turned on the citation will appear 

formatted using the current output style selected in EndNote, and the full reference will appear below: 

It is useful to have Instant Formatting turned on if you want to see your citations formatted every time 

you add a new one. However, it can cause problems in Word if you have a large number of citations in 

your document so you may wish to turn it off temporarily. 

To do this, from the EndNote ribbon in Word, click on the Instant Formatting is On/Off button to turn it 

on/off. 
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When Instant Formatting is turned off the citation will appear unformatted: 

 

5.3 Editing and managing citations 

Use the Edit & Manage Citation(s) option (Citations group) to modify the way an individual citation 
appears in the text: 
 

 
 
In the following example the year is excluded from the Brinklov citation: 
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In this example a prefix is added to the Emery citation. 
 

 
 
The change only affects the display of the edited in-text citations. 
 
Anything typed in the Prefix and Suffix boxes will always be displayed in the in-text citation. Use of the 
Pages box is determined by the output style.  
 
Citations can also be inserted and deleted from the Edit Reference drop-down menu:  
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5.4 Inserting figures, charts in your document 

As shown in the section on adding references manually, EndNote can be used to store images such as 
figures, equations, charts or tables. Using CWYW, these images with captions can be inserted into your 
document. 
 
The positioning of the image and caption is controlled by the output style and by the Preferences option 
in the ribbon (Tools group): 

 

To insert a figure into your document: 

• Move the cursor to the point in your document where the figure is to be cited. 

• From the EndNote ribbon citations group, expand Insert Citation and select Insert Figure. 

• Use the box and Find button to locate the required figure, highlight the one to be inserted, then 
click the Insert button. The image will be inserted and cited in the text. 

 

  

The positioning of the image and 

caption is controlled by the 

output style and by the 

Preferences option in the ribbon 
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6. Customising Your Citations and Reference Style  

6.1 Output styles 

 
EndNote has a range of output styles that controls the appearance of citations in the text and references 
in your list. 
 
To select an output style required for your document simply use the drop-down list in the EndNote ribbon. 

 

6.2 Customising output styles 

 

Although there are reference styles available that put the information and citation in the correct order and 

format for that particular style, there still may be elements that you wish to change.  

For example, if you are importing references from certain databases, they may only provide the 

abbreviated journal title rather than the full journal title. You may also want to change the appearance of 

the citation. 

To customise a reference style: 

• In Endnote go to the Tools menu at the top and select Output Styles.  

• Another menu box will appear, click on Open Style Manager 

• Highlight the output style you wish to change and click Edit 

 

If the style you require is not in the list, click on the first 

option of the drop-down menu Select Another Style… 

A box will appear with a range of styles. 
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• The following box will appear. To change the various elements of the reference and affiliated citation, 
click on the options that appear in the left hand menu. 

 

• Once you have made the changes, click on the white X button at the top right hand corner of the box. 
This will prompt you to save your changes as a new output style, which will appear as an option when 
you next go to choose a reference style in either MS Word or EndNote. 

 

6.2.1 Editing the Citation to appear in superscript 

 
To change the citation settings so it appears above the text:  

• Open the Style Manager as shown above and choose to edit your referencing style. Under the 
Citations menu of the left hand side select Templates. 

• In the main box next to where it says Citation, highlight/select the text, and then click on the 
superscript button above, see picture below. 

 

• Once you have made the changes, click on the white X button at the top right hand corner of the 
box and save this as a new output style. 
 

Click on the options here to 

make changes to the output 

style. 
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6.2.2 Changing the Format of the Journal Title 

 

When importing references from databases, some databases will only provide the abbreviated journal 

title and not the full title that is required by some referencing styles. So the reference in its original form 

may not provide the right journal title format when you insert it into you written work. 

As mentioned previously in Importing Term Lists, to combat this problem and save on editing, EndNote 

has a feature known as Terms Lists or more specifically Journal Term Lists. The Journals Term List 

stores various forms of journal names that can be used when creating bibliographies. When you are 

editing an output style, you can choose the journal title format you require regardless of how it was 

displayed in the original reference. 

To do this: 

• Open the Style Manager and choose to edit your referencing style. 

• In the menu on the left hand side under About this Style, select Journal Names. 

• In the main box, select which journal format you wish to use, click on the white X button at the 

top right hand corner of the box and save this as a new output style. 

 

• To see what the various abbreviated formats are of that journal title, you can go to the Journal 

term list by going to Library in the menu, select Open Term Lists, Then Journals Term list. 

Then scroll down to find the relevant journal.  

 

Journals titles can be edited further 

by selecting Edit Term.. or titles can 

be added by selecting New Term.. 
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7. EndNote Online for using multiple devices and sharing 
 

7.1 Syncing EndNote Online with EndNote Desktop 

You can synchronize your references between up to three personal computers, an EndNote Web library 

and your iPad or iPhone through the EndNote Sync command. You need to be the owner and user of all 

three computers. 

Users of EndNote Desktop can create an EndNote Online account and link the two. Content is then 

synchronised across both versions e.g. materials added via EndNote Online will appear in EndNote and 

vice versa. This maximises portability of your EndNote library. There is also the option of using EndNote 

Web with EndNote 21 but this lacks the functionality of EndNote Online so we recommend that you use 

that option. 

To create an EndNote Online account:  

• Click on Sync in your EndNote Desktop under the Library menu  

• In the pop-up box either enter the details of your existing account or, under create new 

EndNote account, click on sign up and follow the next steps  

To sync your accounts 

The syncing process is always initiated from EndNote Desktop. Click on the Sync icon  at the top 

of the left column.  

To sync on a secondary computer, create a blank EndNote library by choosing File > New. Click Library 

> Sync to input your EndNote Web account credentials and perform your initial sync to copy down all 

existing library information. 

 

7.2 Sharing your library with others 

 

EndNote libraries cannot be shared on cloud services such as OneDrive, iCloud or in shared networked 

folders as they can corrupt over time. 

You can set up a sharing team to grant access to your designated synced library and effortlessly 

collaborate with up to 1000 co-authors and colleagues. This is not restricted to people within Imperial 

College London, but they will need to have an EndNote online account. Before you can share a library, 

you must ensure it is fully synced with your EndNote online library.  

You can only share one library. The library that you share will also be the library that you can access 

online at my.endnote.com or on your iPad using the EndNote for iPad app. There is no limit to the 

number of libraries that can be shared with you by others.  

If you are the person who shared the library, you have access to this library on your desktop, online, or 

on your iPad. If you have been invited to access someone else’s library, you can do that using EndNote 

desktop.  

To set up sharing of your library: 

• Click on the File menu then select Share. You may need to log in with your EndNote Online 

credentials. 
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• Enter the email addresses of the people who you would like to share your library with. You can 

choose whether to give them Read & Write access or Read Only access. Click Invite. 

• Those you have invited to share your library will receive an email invitation and will need to log in 

to their own EndNote Online accounts to begin sharing. Once invites have been sent, you can 

monitor their acceptance by revisiting the share settings under the File menu and Share. 

• You can remove invites or send email reminders for invites from this screen by clicking on the cog 

for the relevant person. 

To access a library shared by someone else: 

• You should receive an email inviting you to access the shared library. 

• You will be taken to a website and asked to sign into your EndNote Online account. 

• Sync your library, if necessary. 

• Open the shared library in EndNote Desktop by going to the File menu and selecting Open 

shared library. You can then select which shared EndNote library you want to open.  

• Click on Sync status just above your All references group. 

• Click on the drop-down arrow next to the bell (notification) icon (if viewing on a desktop this is 

found at the far right corner). The activities are shown in this feed, with the most recent appearing 

first. 

Once a library has been successfully shared, everyone one will be able to see an 'activity feed'. All 

members of the group can monitor changes which any other group member makes to the library e.g. 

addition of new references to the library or annotations to PDFs stored in the library.  

To share individual Groups with other EndNote users 

To begin sharing groups, the library should be synced with the EndNote online account. Once done, 

follow the steps below: 

The process is similar to sharing libraries: 

• Select the Group you wish to share. 

• Go to the Groups menu, then select Share Group. 

• Alternatively, with a Group selected, right-click and select Share Group. 

Note: if only sharing a Group, the people you share your Group with will not see file attachments. 
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8. Known EndNote Issues 
 

Mendeley and EndNote conflict 
 
The EndNote and Mendeley plugins in Word do not work well together, so you might experience 
problems if you have both installed. The most common error message seen is 'Cannot edit range' when 
trying to insert a citation from EndNote into a Word document. 
 
To stop this happening, you have to disable the Mendeley plugin by following these steps: 
 

• Open the File menu in Word. 

• Select Options then Add-Ins. 

• From the Manage list at the foot of the window select Word Add-ins and click Go. 

• Unselect the Mendeley add-in. 

You will need to do this every time you open a document in Word. Alternatively remove Mendeley. 
 

Working in EndNote on your computer hard drive  

• Open your working library in its new location on your computer. 

• Empty the Trash group. You don’t want to waste time syncing records you don’t want. 

• Make a compressed back-up copy if you haven’t done so already (see section 1.3) . 

• Open the Edit menu and select Preferences. 

• Go to Sync in the left-hand menu. 

• Untick the Sync Automatically box. 

• Click Apply then OK. 

• Close EndNote. 
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CWYW plug-in not showing 

If CWYW plug-in doesn’t show, you can follow these steps: 

• In Word, go to File – Options - Add-ins  

• In the Manage box select COM add ins and click Go 

• Make sure EndNote Cite While You Write is selected 

• If this doesn’t work, you may need to manually add CWYW plug-in: 

https://support.clarivate.com/Endnote/s/article/EndNote-X1X2X3X4X5X6X7X8X9-Windows-Install-Word-

CWYW-Toolbar?language=en_US 

 

EndNote Click  

If you have EndNote Click installed in your browser but it does not pop up, you may have to clear the 

cache in your browser or deactivate the pop-up blockers on your browser. 

 

  

https://support.clarivate.com/Endnote/s/article/EndNote-X1X2X3X4X5X6X7X8X9-Windows-Install-Word-CWYW-Toolbar?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-X1X2X3X4X5X6X7X8X9-Windows-Install-Word-CWYW-Toolbar?language=en_US


 

 
 

29 
 

Appendix A: Configuring Full Text and OpenURL Settings  
 
EndNote can automatically locate and download full text files by accessing several sources, including: 

DOI (Digital Object Identifier), PubMed LinkOut, and ISI Web of Science Full Text Links. EndNote will try 

to use all of these methods to optimise the likelihood of finding full text files associated with your 

bibliographic records.  

Since some sources accessed may require authentication, you are likely to get better results using Find 

Full Text when connected to the Imperial College network. 

To optimise retrieval of Full Text articles:  

• Go to Edit > Preferences and select Find Full Text. 

• Ensure that all the search option boxes are ticked.  

• In the OpenURL Path box enter:  

o https://library-search.imperial.ac.uk/openurl/44IMP_INST/44IMP_INST:ICL_VU1?  

• In the Authenticate with URL box enter  

o http://iclibezp1.cc.ic.ac.uk/login?url=http://iclibezp1.cc.ic.ac.uk/login?url=https://libr

ary-search.imperial.ac.uk/openurl/44IMP_INST/44IMP_INST:ICL_VU1? 

• Click OK. 
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OpenURL Link 

The OpenURL Link command can be found in References menu as follows: References > URL and 

select OpenURL Link. This command opens your default web browser and displays related record links 

for references you have selected in your Endnote Library. It connects to an OpenURL standard syntax 

server and uses these OpenURL preferences along with data in your EndNote record to find related 

online references and full-text sources if available.  

To connect to the Library OpenURL server:  

• Go to Edit > Preferences and select URLs & Links. 

• In OpenURL Arguments box change the sid to ISI:EndNote. The new arguments should look like 

this:  

• Click OK 

 

Finding Full-text articles 

Select the references you want to find and click on the Find Full Text icon:  

This will take you through to the Find Full Text login page, sign in with your Imperial College credentials if 

prompted: 

?sid=ISI:EndNote&aufirst=AUFIRST&aulast=AULAST&issn=ISSN&isbn=ISBN&atitle=A

TITLE&title=TITLE&v olume=VOLUME&issue=ISSUE&date=DATE&spage=SPA 
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The next page will be a list of the databases, here just click continue: 
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Appendix B: Troubleshooting EndNote for Mac users  
 

Issues downloading the latest version of EndNote – EndNote 21 

If you have an older version of EndNote installed, e.g. EndNote X9, please uninstall it. 

Use the Mac installer from the ICT Software webpage. Make a note of the installer key as you may be 
asked to enter this to proceed with installation. 

When asked about the institution please input Imperial College London 

 

Compatibility issues when using Word in conjunction with EndNote 

Common error message: "Word wasn’t able to load an add-in, Your add-in isn’t compatible with this 

version of Word. Please contact the add-in provider for an update. (EndNote CWYW Word 16.bundle)" 

Newer Macs have a new chip which means you will have to run Word in compatibility mode to get 

EndNote to work within Word. 

You should ‘Open with Rosetta’, as detailed below: 

• Quit both EndNote and Word 

• Open Finder 

• Go to the Applications folder 

• Select (highlight) Word (do NOT open it, just select it) 

• Go to the File menu at the top of the screen and select “Get Info” 

• Under General, check the option for “Open using Rosetta” 

• Open EndNote and Microsoft Word and verify that you can now insert a reference from EndNote 
into Word 

 
 Then restart the Mac for safety and EndNote should work with Word.  
  

https://www.imperial.ac.uk/admin-services/ict/self-service/computers-printing/devices-and-software/get-software/
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Appendix C: Creating a Bibliography from Multiple Documents  
 
Sometimes it is more convenient when working on a large text to split it into separate documents, for 
example, one document for each chapter. You then need to produce one bibliography to include all the 
chapters.  
 
You can use EndNote’s Format Paper option or Word’s Master Document feature to generate a single 
bibliography from multiple documents. This allows you to create a cumulative bibliography from any 
number of chapters. (For details of Word’s Master Document feature consult the Help available in Word.) 
 
To generate a single bibliography using EndNote’s Format Paper option: 
 

• In each of your documents, or chapters, insert your citations to link them to references in an 
EndNote library. If you use the Cite While You Write feature, make sure you click on the Convert 
to Unformatted Citations (Convert citations and bibliography) option. The citations should look 
like this: 

 
Where the other species {Schwartz, 1990 #11} arose is a mystery. 

 

• Save each document in Rich Text Format (RTF). Close each document. 
 

• In EndNote, click on Tools, then Format Paper, then Format Paper. 
 

• When prompted, locate the first RTF document to be scanned. The following screen is then 
displayed: 

 

 

• Click on Scan Next and locate the next RTF document to be scanned. Repeat until all documents 
have been scanned 

 

• Select the Output Style you require then click on Format. 
 

• You will be prompted to save each document with a new name. Each document will contain 
formatted citations but only the last document scanned will contain the formatted bibliography at 
the end. 
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Appendix D: Using EndNote with LaTeX/BibTeX  
 

LaTeX is an open-source typesetting program that enables the creation of high-quality documents. 
LaTeX is favoured by scientists/engineers requiring extensive use of mathematical symbols/formulae. 
BibTeX is a bibliographic tool that can be used with LaTeX to manage references and create a reference 
list. 
 
It is not possible to use EndNote’s Cite While You Write functionality with LaTeX/BibTeX. However, it is 
possible to use the reference management features of EndNote to store and organise references. 
Selected reference details can then be exported as BibTeX files (.bib) for use with LaTeX as required. 
 
To export a BibTeX file (.bib), follow these steps: 
 

• From the File menu, choose Export. 
 

• Select the desired drive and folder.   
 

• Choose a file name with no spaces and add the (.bib) extension to the end. For example: 
references1.bib 

 

• Choose the Text File format as the file type for the exported file.  
 

• From the “Output style” list select “BibTeX Export”. You may need to find the style under “Select 
Another Style”.  

 

• Click Save.  
 
More information about using EndNote with LaTeX/BibTeX is available at our website: 
 

http://www.imperial.ac.uk/library/learning-support/reference-management/endnote/ 
 

http://www.imperial.ac.uk/library/learning-support/reference-management/endnote/

